问题

android studio导入项目出现Gradle version 1.10 is required. Current version is 2.0的解决办法

1.首先在项目下找到gradlew.bat这个文件,单击运行。它会下载Gradle 1.10 。等待任务完成

2.在项目的报错的控制台中选择setting这个选项。然后设置本地的Gradle。我的是默认放在

C:\Users\joyme.gradle\wrapper\dists\gradle-1.10-all\bif7dlrky2i400uf9zsz2c0my\gradle-1.10

Be the First to comment.

Leave a Comment

电子邮件地址不会被公开。 必填项已用*标注